Jump to content

harryd

Members
  • Content Count

    43
  • Joined

  • Last visited

Community Reputation

0 Neutraal

About harryd

  • Rank
    Begin z'n weg te vinden

Previous Fields

  • Taal / Language
    Nederlands + Engels
  1. heel klein beetje roest links en rechts in de hoeken van de radiator aan de onderkant .. hij lekt alleen als ik de OC uitzet .. dan lekt ie aan de rechterkant van de OC op de hoek komen druppeltjes uit....
  2. ik heb bijna het zelfde probleem, als ik de OC uitzet druppelt er aan de rechter kant van de plennumbox water uit.... er zit ook wat roest links en rechts aan de onderkant van de radiator... nooit last van gehad niks verplaatst .. is dit het einde van me OC ???
  3. ze hebben 2 weken in een 1 liter potje gestaan omdat ze al zo groot waren in de voorgroei tent heeft ie ze meteen overgezet .. ik heb het zelf ook wel eens gedaan als ze zo groot waren .. dan schieten ze niet je tent uit .. (is amnees) maar dan heb ik nog nooit blad gehad en gezien wat er zo uit ziet. CO2 krijgen ze niet want ze zagen er al vrij snel zo uit maar het zou kunnen te snel over, klinkt nog het meest logisch .. vreemd dat ik zoiets nooit eerder heb gezien terwijl vaker met 1 dag over ben gegaan .... op een klauw lijkt het idd wel met dat krullend blad. PH 6.2 aarde .. EC aarde nog niet gemeten .. met een te hoge PH en N krijg je toch andere problemen zoals verbrande puntjes en vergeling ? kan je blad er ook zo uitzien met te hoge N en PH ? het staat op nieuwe aarde lightmix .. alhoewel dat zegt ook niks.. in het verleden ook wel eens ''verkeerde'' aarde gehad .. maar nog nooit dit probleem gezien. te veel water kan bijna niet want er staan ook potjes, die vrij droog zijn en ook gekruld blad hebben .. er is helaas nog geen verbetering te zien .. het kan er wel uit maar dan weten we het probleem nog niet... straks heeft ie weer hetzelfde
  4. dank, zal er meteen mee beginnen in de hoop dat ze het nog redden maar de oorzaak ik mij nog onduidelijk .. echt te vroeg overgegaan ? ik lees hier wel eens verhalen die stekken na 2 dagen al omgooien naar de bloei.. deze hebben nog 2 weken in een potje gestaan, was een witte wortel kluit met overpotten
  5. er is niks veranderd op ander folie na. klimaat is ook niet anders ..OC gestuurd water temp is +/- 25c afkomstig van de retour OC ..hangt een circulatie pompje in aarde temp niet gemeten maar liggen matjes onder die op 20c staan.. ik ga er vanuit dat het goed moet zijn want het is nu ook wat warmer dan de vorige keer. (zal het wel meten als ik er ben) zelfde locatie en heeft alleen een kind en kat en heks als huisdieren, .. PH 6.7 uit de kraan.. niet afgezuurd .. EC laag 0.8/1 krijgen verder nog geen voeding bladvoeding is mij helaas onbekend... nooit gegeven .. enigste is spulletjes tegen beestjes, waar ik ze ooit in dompel of op spuit
  6. eerder mee gedraaid zat op ongeveer 80/90% rendement per ronde ervoor op +/- 60/70 als ik zijn Netatmo logs bekijk ziet het er goed uit geen uitschieters alles onder controle blijft over te snel overgaan wat lostchild aangeeft... het kan geen vergiftiging zijn?
  7. ze waren niet te nat met inzetten .. krijgen water van onder en boven.. door te kijken en voelen .. potten hebben gaten aan de onderkant en zijkant klopt is een amnees er staan een aantal potjes tussen die gemixt zijn met special mix en lightmix .. zit geen verschil in ... erg vreemd maar waar luchthuishouding OC 3500 Afzuiger 1000M2 .. afzuiging staat op +/-300 dmv een AEW voor lichte onderdruk CO2 krijgen ze nog niet .. kraan staat uit. die waardes zijn van de natuurlijke omgeving dit zal ook moeilijk te geloven zijn .. maar hij heeft er ook een aantal droog laten trekken .. ook geen verschil ... in de voorgroei tent gingen ze als een kogel .. nu staan ze dus ongeveer 1 week iets langer en zijn net aan een paar cm gegroeid... er is alleen deze ronde oude PVC folie gehaald en vervangen door epdm op mijn advies ..... okay te snel overgaan waarschijnlijk.. ze hadden wat langer in de 11 liter potten moeten groeien ? is hier nog wat aan te doen ? of eruit halen beter ? ik blijf het vreemd vinden want normaal gesproken doet ie het altijd zo en heeft het nog nooit gehad zoals het er nu uit ziet
  8. ze hebben 2 weken in een voorgroei tent gestaan in 1 liter potjes.. daarna overgepot naar de 11 liter .. 1 dag laten wennen en toen over naar 12/12 de C02 wordt gemeten met een dimlux en netatmo
  9. ze krijgen ongeveer +/- 300cl water .. maar het wordt niet echt opgenomen .. potten zijn nog zwaar geen tensio meter maar kijken naar de groei en voelen aan de pot ik vind ze persoonlijk is aan de natte kant zelf, als ik er aan voel.. ze krijgen geen voeding .. 1 keer wat roots mee gegeven staan idd in 11 liter potten aarde lightmix
  10. onder 2x 600watt PPM waarde staat op +/- 500.. schommelt tussen de 500 en 700 ..
  11. ik was gister bij iemand die problemen heeft en ik zelf ook echt geen idee heb wat het kan zijn LV 70 % TEMP 22/28 Groei 2 weken staan nu in de 1ste week bloei en staan helemaal stil doen niks krijgt alleen maar vreemd krullend blad nieuwe aarde lightmix
  12. ik zet de boost in week +/- 4a5 aan .. hangt erg af hoe ze eruit zien .. bij top zet ik ze aan anders niet. geef je al CO2? ben wel benieuwd hoe en wanneer je dat gaat doen
  13. domme vraag waarschijnlijk maar waarom laat je het plastic van de stekjes erom zitten ?
  14. het is geen rocket science apparaat.. een leek zou ik het juist wel aanraden. gewoon alles goed lezen... je electra goed aansluiten is ingewikkelder dan een optie aansluiten
×
×
  • Create New...