Jump to content
  • sanniesshop-banner.gif.d86ea02547aa126c899b25f607244aaf.gif sanniesseeds instagram

salinas

90 x Big Buddha Cheese 4 x 600 watt

Recommended Posts

@ boefje: nee niet direct op de grond er ligt nog een dempende mat tussen.

 

@ cheng: ja werkt goed kan hem precies zo hard laten lopen als ik wil.

 

plantjes gaan goed tot nu toe. vanochtend wezen kijken en de tensiometer was van 90 mbar aan het begin van de dag naar 170 mbar gegaan aan het einde van de dag (12 uur later dus). ze krijgen dus wanneer ze wakker worden een flinke plens water.

wat me opviel was dat de bladeren erg naar boven wezen. ik denk dat dit komt doordat ze zo een dorst hadden, dacht alleen dat dit normaalgesproken ervoor zorgde dat de plantjes gaan hangen maar goed :verrygood zal binnekort weer wat foto's posten, doe dit niet te veel omdat er anders weinig verschil te zien is. ze zijn op dit moment 39 cm hoog dus gaat goed!

 

groetjes salinas!

Share this post


Link to post
Share on other sites

Hele mooie set heb je daar :D

Ik hoop dat je cola's zal krijgen.

Ik ga je topic zeker volgen. :verrygood

 

succes

 

Doc

Share this post


Link to post
Share on other sites

leuk dat je even komt kijken Doc! cola's zou ik erg blij mee zijn ja, maar ik neem ook genoegen met fanta hoor :verrygood (wel die 2 liter flessen dan he)

 

salinas!

Share this post


Link to post
Share on other sites

Je moet de variac wel telkens regelen zeker want de afzuiger blijft anders continu op de zelfde snelheid draaien.

Ik had het idee opgepakt om er 2 te gebruiken en ze dan met een thermostaat schakelen. De ene op hoge snelheid ingesteld en de ander lage snelheid. Dit door de thermostaat geschakeld.

Share this post


Link to post
Share on other sites

hoi cheng,

 

nee dat hoeft niet want me afzuiger staat gewoon op een 5 staps fancontroller. die voltregelaar zit dus tussen de fancontroller en de afzuiger in. hierdoor kan ik hem zachter laten lopen en me inblaas gaat dan rechtstreeks op de fancontroller waardoor die harder draait (is ook nodig want is maar een 500 m3).

 

salinas!

Share this post


Link to post
Share on other sites

de dames staan nu 25 dagen in de tent en dus 13 dagen in de 12/12 periode.

gisteren zag ik de eerte tekenen van de bloei! dames zijn nu gemiddeld 50 cm hoog.

temperatuur dag: 28/29 graden

temperatuur nacht: 20/23 graden

 

heb eergisteren 500 ml water gegeven per plant. dit omdat ik de dag hiervoor 330 ml had gegeven en de meter van 180 mbar naar 180 mbar ging (geen verschil dus) :P

na die 500 ml watergift met een ph van 6.1 stond de tensiometer 3 uur later op 20 mbar. aan het einde van de dag stond hij alweer op 40 mbar. gisteren zijn ze dus van 40 mbar aan het begin van de dag naar 100 mbar gegaan einde van de dag, dus gaat allemaal erg snel.

 

zo nu maar weer wat foto's!

 

gallery_17670_7312_1192624.jpg

 

gallery_17670_7312_735939.jpg

 

gallery_17670_7312_8065.jpg

 

hiewr sprongen de lampen net aan:

 

gallery_17670_7312_669960.jpg

 

gallery_17670_7312_380792.jpg

 

gallery_17670_7312_852690.jpg

 

salinas!

Share this post


Link to post
Share on other sites

Wat een meer van planten zeg!

Ik zou je aanraden om de volgende keer in het midden een beetje ruimte te laten, zodat je ertussen in kunt liggen, haha.

 

Verder niks toe te voegen, ziet er gewoon supermooi uit. :P

 

Mvg,

LeVeL

Share this post


Link to post
Share on other sites

thnx level! goede tip van je zal devolgende keer ertussen gaan liggen, lekker bruin worden :huh:

 

op een aantal planten heb ik meeldauw gesignaleerd. heb er melk met water overheen gespoten in de hoop dat dit genoeg helpt. spint en meeldauw .. :P

what's next?! :) :D

 

ook heb ik even de panty schoongemaakt die over de slang van de inlaat zit. die was onderhand zo stoffig dat er volgens mij amper nog lucht doorstroomde!

 

verder gaat alles goed!

 

salinas!!

Share this post


Link to post
Share on other sites

Mooi veldje hoor :D

hopelijk krijg je beetje controle over de kwaaltjes is weer opbrengst. :P

 

grtzz

 

Nomar

Share this post


Link to post
Share on other sites

hey kerel,

 

dat is idd een mooi groen veldje van mooie dames in je hok zeg :P

 

behandel de meeldauw direct goed want anders blijf je daar last van houden :D ik heb zelf nu een spuitbus van Bayer gekocht om daar direct een blad mee te kunnen behandelen als ik wat zie.

want als de dames echt goed in de dikke toppen zitten spuit ik liever niet meer met een oplossing in water i.v.m kans op toprot.

dus behandel het goed en dan heb je er later hopelijk geen last meer van.

 

mzzl.

Share this post


Link to post
Share on other sites

heb na het lezen van meerdere topics toch maar besloten om bayer schimmels te halen tegen roest en meeldauw en heb ze daarmee ingesprayed. hopelijk krijg ik dan helemaal geen last meer hiervan. klinkt goed kfk zo een spuitbus ik wist helemaal niet dat die bestond zag hem staan in de winkel toen ik me anti schimmels haalde. als ik in verdere bloei nog last krijg van meeldauw ga ik denk ik zo een bus halen want het is idd niet erg fijn voor de topjes om een koude douche te krijgen.. heb helaas geen foto ervan kunnen nemen want er was geen meeldauw meer te zien na de melkbehandeling. verder gaan ze heel goed zijn goed aan het bloeien en beginnen nu aardig te ruiken. ook kleven me vingers al wanneer ik de topjes een bovenste bladeren aanraak :cry geef ze nu ongeveer 500 ml water per plant met een ph van 6.1 om de dag. heb tot nu toe niks meegegeven met het water behalve wortelstimulator en ph-

nou mensen geniet van het lekkere weer (eindelijk eens een beetje richting het klimaat waar onze planten in leven)!

 

salinas!

Share this post


Link to post
Share on other sites

hoi weer een update...

 

ben nu op dag 44, dag 32 bloei. planten beginnen gele bladeren te krijgen. afgelopen 2 waterbeurten 2 keer voeding meegegeven van house and garden 50 ml 1component en 30 ml budxl en 2 ml dripclean op 50 liter water. dit had een ec waarde van 0.9 nou is het probleem dat ik een week terug er voor het laatst was en toen nog geen gele bladeren zag. weet nou niet of het na de voedingsbeurt is gekomen of daarvoor al (maat van me geeft water aan de plantjes) en hij heeft er niet echt op gelet. ikzelf ga er toch vanuit dat dit komt door een te hoge ec. ik heb ze ook toen ik het zag gewoon water gegeven afgezuurd tot ph 6.3 en geen voeding erbij. . hoop dat mijn fotos een beetje duidelijkheid geven en dat iemand mij misschien kan vertellen of dit door de voeding komt.. of dat ze juist te weinig voeding hebben. ik kweek op special mix in 11 liter potten dus zou nu toch echt met voeding moeten beginnen..

topjes vind ik er verder wel goed uitzien. meealdauw en spint niet meer teruggevonden dus daar ben ik erg blij mee!

 

gallery_17670_7312_1021646.jpg

 

gallery_17670_7312_60628.jpg

 

gallery_17670_7312_138149.jpg

 

gallery_17670_7312_637462.jpg

 

gallery_17670_7312_607577.jpg

 

gallery_17670_7312_191846.jpg

 

gallery_17670_7312_500639.jpg

 

gallery_17670_7312_1047022.jpg

 

gallery_17670_7312_87916.jpg

 

salinas!

 

ps: het lukt me ineens alleen om deze laatste post te editten. nu weet ik dus niet hoe ik me titel kan veranderen zodat mensen zien dat er weer een update is geweest ;)

Share this post


Link to post
Share on other sites

Naar je eerste post van dit itopic , dan edit ,volledig bewerken.

Share this post


Link to post
Share on other sites

ja dat is dut het grappige, dat lukt me niet. zo deed ik het altijd maar nu staat die edit knop alleen bij me allerlaatste post. dus me eerste post staat geen edit knop ;)

Share this post


Link to post
Share on other sites

He,

 

Mooi veldje man, ik zou er trots op zijn ;) hoop voor een mooie oogst voor je, en je maat.

Het bladerprobleem weet ik niet :)

 

grtzz

 

Nomar

 

Je allereerste post, helemaal onderaan rechts, als er geen edit knop staat klopt er iets niet

Share this post


Link to post
Share on other sites

het bladprobleem is er de afgelopen tijd niet beter op geworden. geef nu enkel waterbeurten zonder voeding. heb gister een grondsample van 2 potten genomen. heb ze vandaag door een koffiefilter gezeefd en kwam hierop uit:

 

sample 1: ph 6.3 ec 1.3

 

sample 2: ph 6.3 ec 0.6

 

als ik dit zo zie zou ik dus denken dat mijn ec te laag is en dat ik deze moet opvoeren. maar de 2 keren dat ik een ec van 0.9 mee heb gegeven via de waterbeurt heb ik niet gemerkt dat de planten er beter uit gingen zien. nu geef ik alleen water en zien ze er ook niet beter uit. weet nu echt niet wat ik moet doen. heb er geen zin in dat ik nu een hoge ec mee gag geven en dat de planten dan ineens helemaal afsterven.

 

dus daarom vraag ik bij deze advies AUB..

 

verder is alles gewoon in orde. temperatuur 21 graden lampen uit 28 graden lampen aan. ze krijgen genoeg verse lucht en krijgen om de dag een waterbeurt van 500 ml.

 

hoop dat iemand me hiermee wil helpen want vind het moeilijk om nu te bepalen wat ik moet doen. met mapito ging dit heel anders nooit geen last van gele bladeren (alleen in de allerlaatste fase).

 

groet, salinas!

Share this post


Link to post
Share on other sites

is er dan echt niemand die weet wat ik moet doen? ga zometeen maar een waterbeurt geven met een ec van 1.3 omdat ik zelf denk dat het toch gewoon te laag zit.. hopen maar dat dit goedkomt.. ga volgende ronde maar weer op mapito maar dan in de tent.

 

groet, salinas.

Share this post


Link to post
Share on other sites

sorry voor de late reactie kerel,

maar idd het is een gebrek aan voeding hoor :D je grond heeft namelijk voor de eerste 3 a 4 week voldoende voeding en daarna moet je echt voeding mee gaan geven met het water.

als je het rustig opbouwd en goed naar je dames kijkt hoef je niet direct een overvoeding te krijgen hoor.

heb je geen schema bij de voeding die je gebruikt ?

1.3 is niet teveel hoor en die kan je ook nog wel opbouwen naar 1.6 tot 1.8 dat is dan wel inclusief de e.c waarde van je kraanwater trouwens.

 

geef ze de komende tijd maar om en om water en water met voeding en je zult zien dat het niet erger word.

 

 

mzzl.

Share this post


Link to post
Share on other sites

@Salinas,

 

Ik heb even gekeken wat het kan zijn....alleen aan de hand van de foto's he.

Tekort

 

Gr schenkie

Share this post


Link to post
Share on other sites

thnx voor de reacties ben er erg blij mee :D

 

@ kfk: ik dacht ook al dat de voeding toch echt meer moest worden maar omdat ik pas de sympomen zag na een waterbeurt met voeding maakte ik me zorgen dat het daaraan kon liggen. gebruik nu voeding van house and garden van der zwaan. 1 component en bud xl. heb er ook een schema bij (bud xl succes schema) maar omdat ik vaak lees dat de schema's te veel adviseren wist ik niet wat ik moest doen. heb zojuist een ec van 1.3 meegegeven en zal deze rustig aan gaan opvoeren. bedankt voor je advies voel me nu een stuk geruster.

 

@ schenkie: bedankt voor de link heb het doorgelezen en denk dat ik door te weinig voeding inderdaad een magnesiumtekort heb gekregen. ook heb ik nu gelezen dat het in beginnende fase weinig uitmaakt voor de topvorming. ik vond de toppen namelijk niet slecht gaan, heb dit wel beter ontwikkeld gezien met mapito maar dat is volgens mij logisch met een hydrokweek.

 

bedankt heren ik zal morgen weer een reeks foto's posten van hoe ze er nu bijstaan.

 

groet,

 

salinas!

Share this post


Link to post
Share on other sites

Hoi,

Dit is typerend met een H&G 1 compo kweek. Door dat het een 1 compo voeding is missen er een aantal voedingsstoffen, welke weet ik zo niet meer.

Heb het zelf ook altijd gehad met deze voeding, de schade is er nu en zal niet verholpen worden.

Ik heb toen in die tijd een fles mgo 8% erbij gekocht en dit meegegeven. Dit heeft doorgaans een redelijk succes gehad. Het wordt dan in ieder geval niet erger.

Ik ben na een aantal kweken overgestapt naar een andere voeding, tot aan de dag van vandaag geen spijt van gehad.

 

citroax

Share this post


Link to post
Share on other sites

@citroax, geld dit ook voor de 1 component voeding van BCUZZ? Is een A+B voeding voor een grondsubstraat beter?

Share this post


Link to post
Share on other sites

de beloofde foto's::::

 

gallery_17670_7312_941217.jpg

 

gallery_17670_7312_1106910.jpg

 

gallery_17670_7312_440411.jpg

 

gallery_17670_7312_284202.jpg

 

gallery_17670_7312_685769.jpg

 

gallery_17670_7312_759863.jpg

 

gallery_17670_7312_350526.jpg

 

salinas!

Share this post


Link to post
Share on other sites

wat is dit eigenlijk geworden? :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×