Jump to content

Search the Community

Showing results for tags 'Bladproblemen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Algemeen
    • Algemeen
    • Mededelingen, suggesties en bugs
    • Nieuws/Media
  • Kweken Algemeen
    • De Info
    • Biologie & Chemie
    • De Planten Kamer
    • Ziektes, ongedierte & bladproblemen
  • Testen en Onderzoeken
    • Wietforum tests en reviews
    • Wietforum Test Lab
    • Editorials
  • Indoor
    • Indoor Beginners Vragen
    • Indoor Vragen
    • Indoor Kweekverslagen & Foto's
    • De Bouwdoos
    • Paddo's & andere natuurlijke genotsmiddelen
  • Micro / Fluo
    • Micro/Fluo vragen
    • Micro/fluo bouw en techniek
    • Micro/Fluo kweekverslagen & foto's
  • Outdoor
    • Outdoor Beginners Vragen
    • Outdoor Vragen
    • Outdoor Kweekverslagen & Foto's
    • Guerilla Corner
  • Breeders
    • Sannie's Corner
    • NAW seeds
  • Gebruik van Wiet en Hash
    • Medicinaal gebruiken
    • Roken? Rollen?
    • Recepten
    • De Hasjmaker
  • Chill Out
    • Coffeeshop/Growshop
    • Wie is wie en wie is hoe?
    • Overig & Zo
    • Games, muziek, films en uitgaan
    • Testen

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. Hallo beste kwekers. Dit is mijn eerste keer op wietforum.nl dat ik een topic start. Vaak mee gelezen en het heeft me vaak wat bij geleerd. Sinds kort een account gemaakt. Nu wil ik jullie hulp vragen bij een probleem die ik nu heb met mijn meiden. Eerst zal ik vertellen wat ik heb staan en wat er gebeurd is: Geisoleerd kweekhok van 1m breed en 4.20m lang. Dit beplakt met anti-detectie folie. En een waterbak met vijverfolie. Hierin passen 64 potten van 11L. •Opticlimate pro 3 3500 •Softbox 1000m2 + filter 1000m2 met geisoleerde slang (uitlaat) draait op een fancontroller •3 hps e-pappilon lampen dimmable van 600 t/m 1150 watt •2 hurricane ventilatoren Hesi voeding, 75 Amnesia stekkies(sommige dubbel in een pot) erin gezet met grond van het merk 'MILLS Light Mix Aarde'. Ik was niet blij met deze grond. Er zate hele grote kluiten in. Normaal had ik 'Bio Bizz Light Mix Aarde' wat heel los en fijn was. Ze zijn erin gezet met water+voeding ongeveer 500ml per plant. 3de groeidag nog een keer water gegeven met voeding ongeveer 500ml per plant. Na 4 groeidagen in bloei gezet omdat ze een mooie hoogte er voor hadden. Toen de meiden naar 12/12 gingen stopten ze in ene met groeien en nu uiteindelijk zijn tussen de 40 en 60 cm groot. Normaal waren me amnesia wel bijna het dubbelen. Hieronder volgen de daarop volgende waterbeurten. Ik kwam op bloeidag 11 erachter dat ik last had van trips. Ik heb bloeidag 13 mijn plant goed nat gespoten met Eco-Style Spruzit-R. Na deze keer merkte ik ongeveer 4 a 7 dagen wat gele verschrompelde bladeren. Eerst een paar, maar nu een tijdje later worden steeds meer bladeren geel, krijgen een soort brandplekken en verschrompelen. De lampen stond een tijd op 600 watt en met de week verhoogd na nu al een anderhalve week op 1000 watt en een meter afstand Volgende waterbeurten: •2de dag in bloeiweek 1 water+voeding 500ml per plant •6de dag in bloeiweek 1 enkel water 500ml per plant •10de dag in bloeiweek 2 water+voeding 500ml per plant •15de dag in bloeiweek 3 water+voeding 700ml per plant (de helft voeding bijgevoegd van de hesi schema) •18de dag in bloeiweek 3 water+voeding 700/800ml per plant •21ste dag in bloeiweek 4 enkel water 500ml per plant •23ste dag in bloeiweek 4 enkel water 700/800ml per plant •26ste dag in bloeiweek 4 water+voeding 700/800ml per plant (1/3 gegeven van de hesi schema) Ik heb bij het begin enkel water gegeven omdat ik eerst gele puntjes kreeg dus dacht aan voeding teveel. De latere heb ik gedaan omdat ik dacht dat ze teveel voeding hadden gehad en hoorde dat ik moet spoelen. Alle keren heb ik de planten van boven af water gegeven. Ik hoop dat mijn verhaal duidelijk is en zie de fotos voor een beter beeld. En nu denk ik aan meerdere oorzaken; •de wortels hebben niet goed kunnen wortelen door stugge grond •teveel voeding •trips •trips bestrijdingsmiddel ecostyle spruzitR De trips heb ik niet meer kunnen vinden wel zie ik nog aanslag erop komen. Ik zit eraan te denken om 'roofwants' erin los te laten. Ook vroeg ik mij af of een opticlimate en enkel een uitblaas voldoende is voor mijn meiden. Ik heb geen inblaas voor frisse licht omdat ik hoorde dat dit niet nodig was maar nu vraag ik mij of de opticlimate voldoende frisse licht kan aanleveren. Weet iemand dit ? Anders is het een CO2 probleem. Help mij !!
  2. Hey, Ik heb 10-3 mijn eerste plantje aangeschaft. Ik gok dat het een stekje was. Maar goed, we hebben verder geen ervaring met kweken wel ervaring met het roken ervan 😂 Nu vind ik dat het plantje niet in de hoogte klimt , en vertoont ze bladproblemen. Er worden steeds meer blaadjes geel, wat is er aan de hand?? Steft ze langzaam af of valt het nog te redden? Als ik op internet kijk voor bladproblemen zie ik door de bomen het bos niet meer, dus ik dacht probeer het even zo. Ondertussen is er een kweektent bij gekomen en hebben we de voedingsmiddelen gekocht ( + een paar zaadjes ). We gaven haar water met een soort " druppelaar " die automatisch water gaf. Nu werd de bodem daar wel heel nat van en heb ik ergens gelezen dat dit juist NIET de bedoeling is en dat de dames niet van natte voeten houden. Veder hebben we haar 2 weken geleden overgezet op nieuwe aarde en hebben we een voedingsteentje gegeven ( overvoeding?? )Zou dit de oorzaak kunnen zijn van de stervende blaadjes? En hoe kan het dat ze niet in de hoogte groeit? Ik ben nieuw hier dus weet niet hoe ik fotos moet toevoegen. Hoop dat iemand me kan helpen om zo mijn dame te kunnen redden.
  3. Goeiemiddag allemaal, Sinds december ben ik bezig met mijn eerste kweek en heb ondertussen wat bladproblemen gekregen. Ik heb een tent van 60x75x210 met een 180W ledlamp van G-tools. De plant staat in een 15L airpot op lightmix met een ph van 6.7. Ik had de problemen al aardig vroeg in de groei en zijn ondertussen niet weg gegaan omdat ik simpelweg geen idee heb wat het is. Ik dacht aan een calciumtekort. Ik heb geen idee hoe ik een foto moet bijvoegen maar ik ga het nu proberen, de randen van de grote bladeren zijn roestig bruin en geel.
  4. Hallo allemaal, Ik ben een tijdje geleden begonnen met mijn eerste kweekje in een pc kast. Ik heb geen groeiverslag gemaakt maar ik heb wel een aantal fotos. Het gaat om een bigtower van 60 cm hoog, 20 cm breed en ong 40 cm lang. Er hangen 3 sspaarlampen in van 1x 20 watt en 2x 27 watt. De 2 planten staan samen in een 5,5 liter bak op potgrond. Verder heb ik ze vanaf de bloei bijgevoed met biobizz. Omdat dit mijn eerste kweekje is, is het vooral de bedoeling om hier veel van te leren. Vandaar dat ik nu aan het einde van de cyclus alsnog een topic start. Het probleem begon al een tijdje terug. Gele bladeren. Het leek in mijn ogen gewoon iets dat bij de bloei hoorde, maar naarmate de bloeiperiode zich verder ontwikkeld, worden de planten steeds geler. Wie o wie kan mij vertellen of ik nu nog iets kan doen en of dat nodig is? Als ik al telaat ben, is dit enkel een leermoment geweest voor de volgende keer. Alvast bedankt! Mvg, Crix Ps: ik zal zo de fotos uploaden via mijn pc
  5. Hallo allemaal Ik heb dringend Hulp en advies nodig. Ik heb een plant die ongeveer in de bloei zit en ik had lampen aan de zijkant. Deze lamp stond te dicht bij, waardoor een blad goed verbrand is. Wat moet ik doen?
  6. Dag allemaal, Ben bezig aan mijn eerste kweekje in een DR90 met 2 x 150W t-neon verlichting van Mammoth. Heb 3 Pineapple Kush van RQS staan in 3 keer 18L Plagron Batmix. Heb ze getopt en omgebogen met ijzerdraadjes om een scrog te krijgen, volgende keer toch maar een scrog - netje kopen. Ze zitten nu in de derde week bloei en alles ging goed (dacht ik) tot een paar dagen geleden. Heb 4 weken groeifase op 18/6 met wat wortelstimulator gehouden en nu, na ongeveer 2 weken bloei ben ik begonnen met Plagron Green Sensation & Plagron Alga Bloom toe te voegen aan het water, ik probeer zo netjes mogelijk te doseren maar hoe meet je nou exact 1 of 2 ml af ? Een paar dagen later kwamen de eerste bruine randjes op sommige bladeren en nu worden het er stilaan meer... Heb ik te veel voeding gegeven ? Was het nog wat te vroeg om ook Alga Bloom toe te voegen, ik had gelezen toevoegen vanaf de eerste bloeiverschijnselen ... Of is het iets anders misschien ? Er is vast wel iemand hier die me kan helpen en weet wat ik moet doen... alvast bedankt !
  7. Peepols , Volgens mij gaat t niet helemaal ok met de dames En aangezien ik er nog geen snars van snap heb ik wat advies nodig. Plantjes staan op het balkon, zijn nu 2+ maandjes oud. Type: CBD outdoor mix, korte plant 70/30 indica/sativa, varieert 30-50 cm Gebruik Canna producten (terra/vega/rhizo) Heb wat last van tripsen. Water om de 3 dagen, 1x per week voeding. Tapwater, minimaal 2 dagen oud. Laatste voeding: gisteren, toplaag grond was droog. (0,5 cm) De onderste blaatjes worden geel en vallen eraf. Ik dacht eerst niet genoeg zonlicht onder maar de nieuw bladeren zijn mij wat te licht groen...
  8. Goedenamiddag beste mede-cannabisten, *Het zou kunnen dat deze vraag al is gesteld en heb al veel erover gelezen maar het is me nog zeer onduidelijk* Ik ben nieuw op het forum ( alhoewel ik hier al een tijdje bepaalde topics enz volg). Ik ben een week en 1 dag (dus vorige week zondag) begonnen met mijn eerste kweekje. Heb donderdag de 22ste mijn zaadje ter ontkieming gelegd en heb dit de daaropvolgende zondag kunnen planten. Alles ging vrijwel goed naar mijn mening tot gisteren... Toen ik gisteren ging kijken zag ik dat het tweede paar (echte) blaadjes blaadjes hard zijn gekruld en dat stond me niet zo aan, vandaag ging ik weer een kijkje nemen en zag dat het eerste paar blaadjes (dus die juist boven de foetusbladeren) een voor een deel een geel randje toonden. Ook blijft er aan de foetusbladeren het velletje van het zaadje hangen, kan geen kwaad denk ik maar ik vindt het wel ampetant. Hier een foto van de juist bovengekomen plant: Hier dan eentje van een dag later waar je ook het velletje op kunt zien: En dan hier het probleem 1 week later: Ik kweek in een zelfgemaakt kastje, met 66W aan spaarlampen juiste kleurcodes. Ik gebruik nu nog geen groeivoeding(obvious) Ik geef water wanneer het droog voelt. De temperatuur varieert tussen 20 en 32°C en ook heeft het er al eens 41°c geweest maar dat is nu onder controle. Ik gebruik ventilatie. Dat is het zowat ik hoop dat jullie hier iets aan hebben en me kunnen helpen! Greetz LetsKief
  9. Hallo mensen, Ik heb nu al een tijdje 4 plantjes staan ( 2x sweet mango auto, white strawberry skunk & Bulldog haze) , gewoon begonnen in een klein organisch bakje en later over gegaan naar 30 L potten met hierin potgrond. Dit ging eigenlijk best goed, ik heb ze op een gegeven moment teveel water te geven hier kwam ik achter toen ik de 30 L potten verplaatste naar de kas en wat gaten in de onderkant van de bak boorde. Hier kwam direct water uit stromen. Dit was het geval bij alle 4 de planten. Echter begon Bulldog met wat bladproblemen, eerst dacht ik aan voeding tekort omdat ik nog niet ben begonnen met bijvoeden maar het kan misschien ook teveel water zijn. Ik zet even wat foto's neer om het te beeld te verduidelijken. Vanaf het moment dat ik concludeerde dat het mogelijk water te veel was heb ik ze geen water meer gegeven. Dit is inmiddels 3 dagen terug. Elke foto hieronder staat voor 1 dag. De aarde is nog niet kurk droog maar heb niet het idee dat het minder wordt..... Aan jullie de vraag voor advies !!! Ik heb nu voor voeding canna terra vega en canna terra flores gehaald. Hier ben ik nog niet mee begonnen, hier ook graag wat advies voor. Ik zal dadelijk appart nog even een overzicht van de rest van de plantjes geven. HELP !!!
×
×
  • Create New...