Jump to content

jelle2

Members
  • Content Count

    57
  • Joined

  • Last visited

Community Reputation

0 Neutraal

About jelle2

  • Rank
    Hang hier wat rond lid
  1. Gisteren eigenwijs geweest,5 liter kraanwater in de drainageslang gegooit,terwijl de tensiometer op 80 stond,maar het heeft effect,vlekken worden groener.Ik water nu niet meer tot de tensio boven de 120 komt. Ze zijn eergisteren gefimt bij een gemiddelde lengte van 15 tot 20 cm en gisteren de bloei in gegaan. ze groeien lekker.de tralies komen op 40 cm te hangen voor de SOG. Laterrrr!
  2. Thanx Rataplan en TAW. Ik geef wel een birichtje over een paar dagen of het al beter gaat. O ja,TAW,jou foto`s lijken er wel op,alleen bij mij meer vlekken. Gegroet.
  3. //EDIT onnodig quoten, meer info? hier Bedankt voor de reaktie allemaal. Ik heb zelf de oorzaak(waarschijnlijk) al gevonden.Ik stopte mijn PHmeter in de ijkvloeistof 7,en gaf 8,2 aan,dus heb ik mijn water afgezuurd naar 6(dacht ik) wat dus waarschijnlijk rond de 5 is,slim he!! Maar wat nu?er zit dus al een liter of 10 onder in de bak met die te lage ph,zal ik nu gewoon gaan wateren met gewoon kraanwater??Lijkt mij dat ze dan wel wat op moeten knappen. Wie heeft er tips,of komt dit niet meer goed? Groeten , Jelle.
  4. Hallo,ik ben na wat mislukkingen op mapito op grond bezig gegaan.vorige oogst op grond ook niet vlekkeloos gelopen in bakken,dus nu 1 grote bak gemaakt met drainageslang enz. om nu een bodemleven te gaan creeren.Stekken 7 dagen laten wortelen onder tl,wat goed is gegaan.ze staan nu 3 dagen onder 2 keer 600 watt.(igrow kast) en groeien goed.maar nu komt het probleem.De nieuwe scheuten zijn heel erg licht groen,tegen het gele aan,bij alle stekken,en de wat grotere nieuwe blaren zien er uit als een soort camouflage licht groen met groen,het blad is voor de helft(vanaf het steeltje) lichtgroen,beetje vlekkerig. Het lijkt wel hoe dieper de wortels gaan,des te lichter het word.Ik heb plagron lightmix,140 liter nieuw,vermengt met oude plagron van de vorige kweek,ook ongeveer 140 liter.De tensiometer gaf gisteren 70 aan,en staat nu op 80.Gisteren water gegeven van boven af,ph 6.0 met wortelsimulator.en gisteren besproeid met visemulsie van plagron en een minimale dosis in het voedingswater erbij gedaan,op aanraden van de growshop,maar die tip was gegeven voor dat ze lichter werden,en was de eerste keer dat ik het bijgevoegt en besproeit heb.De grond is wel voorbewaterd met wortelsimulator via de drainageslang. Is het misschien overvoeding door de oude grond?Teveel water(lijkt me sterk,tensio moet tussen de 80 en 120 staan).Help!!Kan even geen foto maken omdat de lampen aanstaan en mijn camera daar niet tegen kan,krijg alleen maar strepen.Het is trouwens NLX,20 stuks in een bak van 70 bij 130 cm,35 hoog.
  5. Aqualogic voeding.Volgens de growshop kon ik tot max. ec 1.4 geven in de groei,maar het beste was 1.2,dus ik heb hem nog iets lager gehouden.Aqualogic heeft het over een EC van 1.5 tot 1.9 vanaf dat je de stekken zet,maar dat is weer iets teveel van het goede denk ik.
  6. Hallo, ik heb net mijn NLX stekken gezet(10,wil er 6 overhouden).ze zijn allemaal rond de 9 cm.voeding staat op ec 1,1(op aanraden van de growshop)Ph staat op 5.6 (ik had hem op 5.3 ingestuurd).misschien iets te hoog,maar dat pas ik wel aan na de groei,kan nog niet zoveel kwaad volgens de geleerden.LV op 65%,die krijg ik ook niet hoger,ik heb er al natte handdoeken ingehangen.Morgen weer een update.Alvast bedankt.Wat zijn trouwens jullie gemiddelde oogsten geweest?
  7. Thx Tinus,als het bij jouw goed gaat zo probeer ik het ook.Ik had namelijk een schema van igrow meegekregen waar 1 v/d medewerkers de EC waardes erbij had geschreven,en dat begon bij de 1e week bloei op 2.1 ,vandaar dat ik mijn planten verkloot heb met overvoeding.Ik kan me nu geen fouten meer veroorloven, anders moet mijn kast eruit van mijn wederhelft omdat het toch een risico blijft en geen hol opbrengt.Mijn 1e oogst met canna was 470 gram,maar dat was de 1e keer en heb zelf wat foutjes gemaakt Toen aqualogic gehaald daar met het mooie schema,toen 3 maal 400 gram.vandaar dat het nu echt een keer goed moet gaan,anders is het einde hobby voor mij. hoi
  8. Word niet in gesmoked,maar wel kruipen over de vloer van het lachen. Freddy got fingered van Tom Green.
  9. Hoi masterkweker, morgen gaan er bij mij 6 nlx in de igrow na een mislukte kweek van 3 weken bloei.Wil jij de EC waardes van week tot week hier neer zetten,beetje vaag schema van aqualogic,er staat zoiets van ``tussen de 350 en de 450 ml per 100 liter``vind ik nogal een verschil,en er staan geen EC waardes bij.Wat heb jij aangehouden?en hoelang voorgroei?en bij hoeveel cm getopt?Ik vind het er supermooi bijstaan bij jou,dus vandaar.Mijn vorige plantjes waren 30/35 cm na 3 weken bloei,en sla-groen van kleur,vandaar dat ik ze er uit heb gerukt. Groeten , Jelle.
  10. Ik heb problemen,sinds 1 1/2 week heb ik geel blad op mijn planten.Ik heb een week geleden gespoeld,maar het verergerd nog steeds.Bij mijn vorige kweek had ik ook zoiets,toen dacht ik dat mijn voeding te hoog stond,nu ben ik laag begonnen maar heb weer hetzelde euvel.mijn ec staat (stond)al de hele bloei op EC 1.2 ,PH5.8 , Ik heb gisteren mijn EC bijgesteld naar het max.volgens het canna aqua schema EC 1.5 .Ook zijn mijn planten nog vrij klein,tussen de 25 cm en de 45 cm,het nieuwe blad is wel mooi groen,het zijn alleen de wat grotere bladeren,maar wel veel ervan.Nu niet meteen gaan roepen dat mijn voeding naar 2.0 moet ofzo,want ik vertrouw op het schema van canna, andere merken gaan wel hoger.Nu is mijn vraag: Heb ik er goed aan gedaan om de voeding omhoog te schroeven,of ligt de oorzaak ergens anders. nog even wat extra info:temp. licht aan 30 graden,licht uit 20 graden.LV licht aan 44%,licht uit 60%.genoeg aanvoer van verse lucht. Wie o wie herkent dit soort blad?Denk zelf toch aan een voedings tekort. zie foto A.U.B. 3 1/2 week in de bloei http://www.imagedump.com/index.cgi?pick=get&tp=197535 http://www.imagedump.com/index.cgi?pick=get&tp=197839
  11. Dat past niet meer in de kast,er kunnen er maar 6 in,maar het bevalt wel hoor. En blow monkey,die alg had ik vorige kweek ook al last van,ik gebruik toch voldoende enzymen,maar heb het al vaker op foto`s gezien met het growbox systeem,dus zal het misschien daar aan liggen.heeft iemand een goede tip?Ik denk dat het niet veel kwaad kan,en als het wel kwaad kan,wat doet die alg en wat te doen?
  12. Dit zijn mijn pptjes.5 dagen groei,17 dagen bloei. temp.licht uit 19,6 lv 65% , licht aan 29 lv 45%. Medium is mapito. Ph 5.8 , ec 1.4 met de canna aqua voeding(zit nu een week op flores). de grootste is 42 cm,de kleinste 22. Ik heb er 3 getopt om het verschil te zien met de ongetopte planten.Meer durf ik er niet te toppen i.v.m. de ruimte. Beste ervaren kwekers,bekijk de foto`s en de info en vertel me of het goed gaat,of wat ik kan verbeteren.Het temperatuur verschil is misschien iets te groot maar voor mij het max. haalbare. http://www.imagedump.com/index.cgi?pick=get&tp=194312 http://www.imagedump.com/index.cgi?pick=get&tp=194314
  13. Freddy got fingered van Tom Green. Bizarste comedy die ik tot nu toe gezien heb.
  14. jelle2

    Opbrengsten

    2 keer 600watt,(igrow sr)24 keer nlx waarvan 2 achterblijvers9(echt klein) en 1 `vreemde`rare plant waar de hoofdtop stopte met groeien na 6 weken. 9 1/2 week bloei,4 dagen groei op mapito 470 gram,ikzelf vond het tegenvallen,maar het was de eerste keer en heb veel problemen gehad in het begin.heb er nu 24 pptjes ingezet,en heb van mijn fouten geleerd dus probeer nu 600 gram minimaal te halen,zijn gisteren in de bloei gegaan na 5 dgn. groei,dus het resultaat komt over 10 weken.
  15. 29graden recht onder de lamp op de rand van de growbox.ze zijn nu 13 cm hoog dus toppen heb ik nog niet,maar dat het scheelt is een feit.
×
×
  • Create New...