Jump to content

Starter 1.0

Full member
  • Content Count

    1,055
  • Joined

  • Last visited

Community Reputation

202 Goed

About Starter 1.0

  • Rank
    Commentator

Previous Fields

  • Taal / Language
    Nederlands + Engels

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male

Recent Profile Visitors

446 profile views
  1. 1 ding wat er hier nodig is.... Een dimlux maxi controle met tem/lv/blad temp camera. Dan VPD meten. Je verdamping gaat gewoon te hard. Met het aflezen van je VPD kun je dit prima sturen.
  2. Yo mensen, Ik heb een probleem met mn dimluxjes. Heb een paar rijtjes dimluxen hangen verbonden aan een maxi controller. 1 kamer = dimlux expert. De andere kamer is met losse evsa's. De kamer met de losse trafo's geeft problemen. Alle trafo's gaan aan, branden even met een groen lampje en gaan dan strobo knipperen. Dimlux geeft aan EOL = lampen vervangen indicatie. Maar ik heb gloednieuwe 600W 400V GE lampen erin gedraaid. Ook geprobeerd met philips en lucalox. Met alle peren geven ze de foutmelding. Lampen branden wel maar veel minder fel als de kamer met expert. Nu heb ik de trafos buiten de kamer hangen. Verlengd aan 2 kanten met lasklemmen van wago. Iemand ervaring met deze foutmelding en een eventuele oorzaak voor me?
  3. Komt door al die Spaanse ammie. Veel mensen slaan de zomer over nu de prijzen kut zijn en er een overvloed van bloemen op de markt is.
  4. Thnx mannen. Even bij Racker geweest. Op zijn advies alles snoeien minimaal door de helft. Als nodig nog eens na een week. Ben benieuwd hoe ze er over 3 weken bij staan. Wordt flink snoeien
  5. Ze zijn nu op de juiste hoogte. Kan ik ze met groeistop echt stilzetten vanaf nu?? 21 dagen nog
  6. Beste collega,s ik heb 2 kamers naast elkaar die apart geschakeld worden. draaien wel zelfde tijden 12/12. Nu ben ik op dag 21 aangekomen en zag ik bij kamer 2 geen bloeiverschijnselen en kamer 1 wel. Blijkt na lang zoeken dat kamer 2 elke nacht een half uur licht heeft gehad in dr donker periode en daardoor niet in de bloei is geschoten. Kamer 1 wel. planten zijn 1.10 hoog. Kamer 1 gaat perfect maar groot probleem met kamer 2 dus nu. Wat zijn mijn opties? Kamer 2 planten doormidden knippen en 1/3 van de planten eruit halen zodra ze ruimte hebben en dan 3 weken langer draaien? Groeistop spuiten? Ik weet het niet meer. Hoor heel graag als iemand een vergelijkbare situatie heeft meegemaakt
  7. Beste collega,s ik heb 2 kamers naast elkaar die apart geschakeld worden. draaien wel zelfde tijden 12/12. Nu ben ik op dag 21 aangekomen en zag ik bij kamer 2 geen bloeiverschijnselen en kamer 1 wel. Blijkt na lang zoeken dat kamer 2 elke nacht een half uur licht heeft gehad in dr donker periode en daardoor niet in de bloei is geschoten. Kamer 1 wel. planten zijn 1.10 hoog. Kamer 1 gaat perfect maar groot probleem met kamer 2 dus nu. Wat zijn mijn opties? Kamer 2 planten doormidden knippen en 1/3 van de planten eruit halen zodra ze ruimte hebben en dan 3 weken langer draaien? Groeistop spuiten? Ik weet het niet meer. Hoor heel graag als iemand een vergelijkbare situatie heeft meegemaakt
  8. Thnx boef die zocht ik! Stond vandaag voor een gesloten deur.. (nooit open za) Hidro hoe are u m8? Pm me
  9. Hoi, Heeft iemand van jullie een foto van de binnenkant van een bordje waarmee je het watergeven kan automatiseren? Of misschien een tekening? bedoeling kweek op aarde. Vat vullen > vlotter > kraan dicht > op tijd vloeden> vat vullen> vlotter die kraan sluit > enz. Dit eventueel te combineren met een voedingscomputer
  10. Ik heb net de koolstofmat vervangen en het stoffilter uitgezogen. Ook de mpa iets verhoogd. Zit nu op 31 graden. Krijg hem niet lager. Als ik de mpa te laag zet wordt m'n water uit maar 20 graden. Heb m nu op 1.4 koelblok 9 water uit 30. Na deze ronde maar even voor een apk gaan met dit apparaat
  11. Idd overheen gelezen bosrand. Was er zelf achter gekomen na controle. Nu t volgende: bypass helemaal open: mpa 1.4 koelblok 9 graden en water uit 30. ruimte komt niet onder de 34 graden. Wat zou dit kunnen zijn? Heb Racker gevraagd of ik misschien bij moest vullen maar koelblok temp is goed (5-15) dus dat is niet het geval volgens hem. Lage water uit temp heeft te maken dat er teveel water doorheen stroomt nu. Maar waarom is mijn mpa dan 1.4 en niet 1.0 bijvoorbeeld? Waar moet ik ju zoeken naar een oorzaak? Opti heeft deze ruimte altijr prima gekoeld
  12. Dit zei Racker: Afvoer op middelste aansluiting zetten en bovenste afdoppen. Met een kraan tussen de leidng kun je dan je druk regelen. Open is minder druk en dichter is hogere druk. gebruik geen kogelkraan, die is te grof. Denk meer aan een naaldafsluiter of een radiatorkraan. Like This
×
×
  • Create New...