Jump to content

BobbbyD

Members
  • Content Count

    200
  • Joined

  • Last visited

Community Reputation

3 Neutraal

About BobbbyD

  • Rank
    Kind aan huis lid

Previous Fields

  • Taal / Language
    Nederlands + Engels

Recent Profile Visitors

241 profile views
  1. Het ziet er inderdaad wat verwilderd uit maar ik heb er vertrouwen in
  2. Hey King_Kush Ziehier een paar foto's van de huidige situatie: Dit is nu ongeveer 10 dagen bloei dus hopelijk gaan ze nu wat beginnen knallen, toch vreemd voor autoflowers die al 7 weken uit het zaad zijn maar zal wel liggen aan alle stress die ze gehad hebben zeker ? Zoals je kan zien zijn er nog een paar zijtakjes die het net nog niet bereikt hebben maar het volgens mij wel gaan halen dus die heb ik niet geknipt. Voor de rest ga ik ze niet meer trainen onder het net zodat ze al hun energie kunnen gebruiken om er toch nog iets lekkers van te maken. Vreemd kweekje maar ik ga door tot het bittere einde ook het totale wattage verbruik van maar ongeveer 250W is wel een boost om door te gaan.
  3. Drinken doen ze zeker genoeg, en nu ik het autopot systeem zelf wat regelen probeer ik de natte voetjes wat aan te pakken. Ze doen het volgens mij redelijk goed nu maar het zullen zeker geen toppers worden, ik denk dat het medium de grootste fout was dus volgende keer beter en nu nog zien wat er van kan komen. Het grote voordeel aan het autopot systeem is ook dat ze zelf hun wateropname regelen, ik ga eens uitzoeken of ik met een potgrond/perliet/coco's medium verder ga of terug naar het volledige mapito hydro medium. We'll see
  4. @Xaim @greentjeonatrip @plagron Hoi! Sorry voor de late reply maar niet thuis geweest. Ik heb allesinds de lichtcyclus naar 20/4 gebracht en volgens mij doen ze het hier ook al wat beter door. Ik heb veel gelezen dat autoflowers geen problemen zouden ondervinden door 24u licht krijgen maar misschien doen deze dames het inderdaad toch beter met de 20u dat ze nu krijgen. Ook heb ik volgens mij de grote fout gemaakt om de boel op te starten met potgrond zonder toevoeging van perliet of coco's, waardoor mijn medium nu veel te compact is waardoor er bijna geen lucht meer is. Door mijn mapito verleden had ik hier niet verder bij stilgestaan in het begin van dit kweekje en moet ik nu de gevolgen hiervan dragen. Wat ik nu wel doe is het kraantje van mijn reservoir dichtdraaien tot ik voel dat de aarde een beetje droog begint te staan en dan terug opendraai zodat het alles bevocht dus nu heb ik eigenlijk niets aan het hele autopot systeem. Het systeem is mij in het verleden wel al heel gunstig geweest dus ik heb hier wel veel vertrouwen in, als alles natuurlijk klopt van samenstelling van het medium duidelijk.. Vroeger op mapito haalde ik gemakkelijk 1gr/W onder mijn oud HPS'je dus was wel benieuwd wat ik kan gaan doen onder die cob leds Om terug te komen op mijn verlichting gebruik ik 5 cob leds 3000k van Luminus, er zit een dimmertje tussen die ik kan regelen van 20W naar 400W. Maar op deze moment staat het op ongeveer 180W en komt de temperatuur niet boven de 27 graden uit, de afstand tussen de planten en de lamp zit wel maar rond de 40cm omdat het een micro kweekje is. Ik ga proberen de lampen stilaan iets minder te dimmen naar bloei toe om ze toch genoeg licht te geven in deze fase, ik heb ook een SCROG netje geïnstalleerd om ervoor te zorgen dat ze niet meer de lucht ingaan. Ondertussen hebben ze toch de eerste tekens van bloei gegeven dus hopen dat ze niet teveel meer strekken onder mijn netje. Naar voeding toe geef ik de lijn van Hesi maar door de gele puntjes die ik lang heb is het zeer moeilijk om te zien of ze effectief overvoed worden, de laatste paar dagen zien ze er eerder ondervoed uit dus heb ik de voeding nog wat opgekrikt naar iets meer dan de helft van de voorgeschreven dosis. Zouden de gele puntjes ook te maken kunnen hebben met het hele natte voetjes gebeuren ? Zeer frustrerend om niet te kunnen aflezen aan de plant zelf wat ze nodig hebben!
  5. Hmm 40 procent lijkt me toch ideaal, niet? Misschien een versleten vochtigheidsmeter? Ook staan wel mijn lampen op 24/0 voor deze autoflowers, misschien too much voor dit soortje?
  6. @Xaim, Light mix van Plagron op een bedje van hydro korrels, spijtig genoeg zonder perliet maar dit zag ik pas toen ik thuis de zak opende. Volgende keer ga ik sowieso op een mix van cocos groeien denk ik, dit is terug mijn eerste non-mapito kweekje dus nog wat zoeken. De luchtvochtigheid al op volledig de ronde perfect geweest, toen tussen de 50-60% nu rond de 40%. Wel stoot ik al enkele weken op een vreemd ander probleem waar ik echt niet aan uit kan. Heb namelijk al een paar weken last van gele puntjes en licht opkrullend blad, geen idee of ik dit te danken heb aan het lichte TMV of aan iets anders. Heb al weken niets van voeding gegeven omdat ik bang ben voor overvoeding door deze puntjes maar nu beginnen ze er toch wat achter te vragen dus ben ik wel verplicht om iets te geven. De PH blijft op een stabiele 6.4 dus volgens mij kan het hier niet aan liggen, heb ook al met licht stress in mijn hoofd gezeten maar dat is het volgens mij ook niet. Ben een beetje einde raad wat er aan de hand is, hoewel ze het toch redelijk goed doen hoor.. Is het ook niet beetje vreemd dat deze autoflowers nog steeds geen teken van bloei geven na 6 weken uit zaad ? Ik weet dat de ene autoflower de andere niet is maar onze vrienden bij RQS beloven na 9-10 weken oogst uit zaad maar dit is hier toch zeker het geval niet All help is always appreciated!
  7. Ja ok dat is allemaal logisch, maar ik dacht dat dat die seed banks bestonden uit een super steriele omgeving waar alles tot ik de puntjes gecontroleerd wordt zodat dit de kans op erfelijke virussen herleid tot een absoluut minimum. Daarom leek het voor mij logischer dat het niet door het zaad kwam zelf heb ik nog nooit erfelijke problemen ondervonden via zaad, maar is ook de eerste keer dat ik auto's kweek, misschien zijn die er wat gevoeliger aan?
  8. Damn dat zou klote zijn.. Heb het in het verleden ook al eens gehad maar toen kregen ze het veel harder te verduren. Alleen vraag ik mij dan af waar ze het virus opgedaan hebben, heb alles goed ontsmet van potten en leidingen. En tabak roken doe ik al helemaal niet :-) wel laat ik de centrale afzuiging van mijn huis door de kast jagen om zo alle co2 die wij produceren daar langs te laten gaan, zou hier een probleem kunnen ontstaan zijn ? Of kan dit alleen door aanraking aan het blad of eventueel de wortels in de grond ? Wat ik wel heb gebruikt zijn oude hydrokorrels onder de potgrond voor het Autopot systeem te laten werken, zou het kunnen dat de wortels tot daar gegroeid zijn en zo het TMV opgedaan hebben ? Zou ik er dan baat bij hebben om ze nog te verpotten met verse nieuwe korrels of is het hier helaas te laat voor ? Alvast bedankt!
  9. Hier ben ik weer met een kleine update :-) 2 dagen later maar helaas nog niet veel beterschap.. Heb ze pf 6.5 gegeven met 3/4 van de voorgeschreven dosis om toch wat voorzichtig op te bouwen maar ze hebben er volgens mij niet zoveel zin in. Ze beginnen zelfs lichte paarse steeltjes te krijgen dus weet echt niet meer wat aanvangen , kan het zijn dat er iets met mijn ph meter zou zijn ? Of is 6.5 niet de juiste ph op deze grond ? Of toch nog te weinig voeding ? Hier een overzichtje: Dit is de kleinste die zelfs sinds 2 dagen er belabberd uit begint te zien En dit is de meest geplekte die wel beetje okselgroei begint te tonen maar toch duidelijk een probleem aan de bladgroei te zien Ben een beetje einde raad maar omdat ze volgens mij geen overvoeding beginnen te vertonen zou ik de dosis nog wat omhoog willen lijkt me.
  10. Hey King_Kush, Thanks voor de snelle reply :-) Ok ik ga je raad opvolgen en onmiddellijk de voedingsdosis opkrikken, ik gebruik de light mix van plagron maar heb vroeger veel op mapito gegroeid dus ben altijd wat bang om te overvoeden. Ik heb ze de laatste week voeding van Hesi beginnen geven op 1/4 van de voorgeschreven dosis, dus nu beetje meer geven en zien of alles goed komt. Fingers crossed en ik geef zeker nog update!
  11. Hey ya'll Ik heb een nieuw autopot kweekje gestart, een autoflowertje deze keer (Northern lights van Royal Queen). Sinds een paar dagen stoot ik op wat lichte bladproblemen bij 3 van de 4 dames en gaat de groei toch niet wat ik al gehoopt zou hebben, ze zitten juist aan hun 3de week na ontkiem. Ik geef ze voorlopig om de 2-3 dagen een scheutje afgezuurd naar 6.5 met 1/4 van de aan te raden Hesi hydro voeding. De temp zit zeer goed en de lv ook dus daar geen last van, Ze krijgen nu ongeveer 50w aan COB led licht maar ik vind ze toch een beetje vreemd doen. Misschien klein voedingprobleem ? Of iets teveel in de wind door mijn fan ? Hopelijk weet er iemand raad mee.. Hierbij enkele fotos Dit is de lady die het het beste doet, maar toch niet super na 3 weken.
  12. Het is zeker geen toprot maar gelukkig alleen maar schaduw En het is zeker geen probleem om deze vroeger te oogsten omdat het inderdaad anders het té high weedje gaat worden. Ik heb het liever zo milky met wat amber :-) En natuurlijk weet ik dat het individuele planten zijn die zelf ook hun manier hebben van groeien en bloeien. Maar ik dacht dat er misschien iets mis zou gegaan zijn omdat deze juist op alle vlakken hetzelfde gegroeid en gebloeid zijn tot de laatste 2 - 3 weken. We weten allemaal dat deze fase heel belangrijk is dus wou eens horen of er iets was dat ik dit in de toekomst kan vermijden. Hopelijk gaan de linkse toch nog deze week wat haartjes laten opzwellen en nog iets voller worden .
  13. Hello fellow growers, De laatste weekjes van mijn eerste autopot grow zijn ingegaan maar toch iets vreemd aan de hand. Ik heb 4 dezelfde soortjes staan onder een 400w hpser maar ik zie bij de 2 linkse dames te snelle oogsttijd. Dit is een foto van een linkse hoofdtop (sorry voor HPS licht): En dit is een foto van de rechtse hoofdtop (sorry voor HPS licht): Ik dacht gewoon dat de rechtse iets verder stond en de linkse wat achterstand had maar toch zijn vriendje evenaart maar zo ziet het er niet naar uit. De trichomes bekeken en de linkse heeft zowel nog clear, milky en al aardig wat amber. Terwijl de rechtse mooi milky aan het worden zijn. Het is ook duidelijk dat de rechtse toppen veel dikker en voller zijn dan onze bruinharige linker buren. Tijdens de groei en bloei zijn ze altijd gelijk gebleven maar nu juist wanneer het belangrijk is kom ik dit tegen. Weet hier iemand aub raad mee ? Links onder staat er een ventilator die juist onder het scrog netje voor wat circulatie zorgt, dat is zowat het enige verschil dat ik kan bedenken. Ook ben ik vandaag afgebouwd naar ec 1.0 speciaal voor de linkse al te spoelen.. De rechtse mogen eigenlijk nog een week verder dus die ga ik proberen uitstellen tot ze nog iets meer amber zijn. Alvast bedankt!
×
×
  • Create New...